System
RAM / ROM: 2GB / 8GB
Display
Display: 8 Inch IPS LCD
Screen: 8 Inch capacitive touch screen
Display Mode: Normally black, Transmissive
Aspect Ratio: 16:10
Resolution: 1280x800
Contrast ratio: 1200:1
Luminance: 310 cd/m²
Viewing Angle: 80° Left, 80° Right, 80° Upper, 80° Lower
Touch Screen: Projected capacitive
Audio Interface
Exceptional two-way audio communication
Microphone: one microphone,-26dB
Speaker: one speaker, 4Ω / 2W
SIP v1 (RFC2543), SIP v2 (RFC3261)
Narrowband audio codec: G.711a, G.711μ, G.729
Broadband audio codec: G.722
DTMF: In-band, out-of-band DTMF (RFC2833), SIP Info
Echo Cancellation
Voice Activation Detection
Comfort Noise Generator
Automatic Gain Control
Voice changer function to protect vulnerable individuals
Video streaming
Streaming formats: H.263 & H.264
Interface
RS485 Port: 1
Relay Out: 1
Bell in: 1
Alarm Input: 8
Ethernet Ports: 2xRJ45, 10/100Mbps adaptive
Network protocols
SNMP, DNS, SNTP, RTSP, SRTP, RTP, TCP, UDP, TLS, ICMP, DHCP, ARP
Power
Powered by PoE or external source;
802.3af Power-over-Ethernet