Display
Display: 7 Inch IPS LCD
Screen: 7 Inch capacitive touch screen
Video Interface
Sensor: 1/2.8”, CMOS
Pixels: CIF, QCIF, VGA, 4CIF, 720p, 1080p
Video codec: H.264
Video resolution: up to 1920x1080
Max. image transfer rate: 1080p – 25fps
Viewing angle: 105°(H) / 55°(V)
High intensity IR LEDs for picture lighting during dark hours with internal light sensor
White LEDs for QR code scanning
Compatible to 3rd-Party-Video components (ONVIF)
Audio Interface
Two-way audio communication over IP networks with Echo Cancel feature;
Microphone: 1
Speaker: 1
SIP v1 (RFC2543), SIP v2 (RFC3261)
Narrowband audio codec: G.711a, G.711μ
Wideband audio codec: G.722
DTMF: In-band, out-of-band DTMF (RFC2833), SIP Info
Echo Cancellation
Voice Activation Detection
Comfort Noise Generator
Interface
RS485 port: Support, with OSDP
Relays out: 3
Inputs: 3
Ethernet port: RJ45, 10/100Mbps adaptive
Wiegand port: 1ch input/output(selectable)
RF reader: 13.56MHz&125kHz, NFC (only Android)
Protection Certificate
IP Rating: IP65
IK Rating: IK06
Network protocols
Protocols support: IPv4, HTTP, HTTPS, FTP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP
Power